【tech】ix2015のIPアドレス設定と起動ログ



ヤフオクで中古で買ったNECの業務用ルータのIX2015の初期設定コンフィグ例です。
SW-HUBも兼ねている(HUBモジュールという?)モジュールへ初期設定として、IPアドレスを割り当てて、no shutするだけの簡単なconfigです。このコンフィグではSW-HUBとして
しか使えないのでハブ用途で使用の方はご参考下さい。

IX2015で使うコマンドもまとめておきたいな~

環境


NEC UNIVERGE IX2015
IPアドレス:192.168.100.100
サブネットマスク:255.255.255.0

###############
凡例
・説明
コマンド
→コマンドの省略系
###############



・コンフィグモードへ移行
enable-config
→en

・結果を全て表示
terminal length 0
→ter len 0

・現在の設定を確認
show running-config
→sh run

・インターフェースの設定モードへ移行
interface FastEthernet1/0.0
→int FastEthernet1/0.0

・IPアドレスの設定
ip address 192.168.100.100/24

・インターフェースの開放
no shutdown
→no shut

以下は起動からの操作ログです。(空行は省略しています)





NEC Diagnostic Software
Copyright (c) 2001-2008 NEC Infrontia All Rights Reserved.

%DIAG-INFO: Starting System POST(Power On Self Test)
DRAM TEST 1: Pass
DRAM TEST 2: Pass
NVRAM TEST: Pass
CPU TEST: Pass
PLD TEST: Pass
LAN1(FE0/0) TEST: Pass
LAN2(FE0/1) TEST: Pass
SECURITY TEST: Pass
VOLTAGE STATUS: 3.268V Pass
TEMPERATURE STATUS: +23.0degC Pass

NEC Bootstrap Software
Copyright (c) 2001-2008 NEC Infrontia All Rights Reserved.

%BOOT-INFO: No boot records found, attempting flash load.
%BOOT-INFO: Trying flash load, exec-image [ix2010-ms-8.3.49.ldc].
Loading: ######################################################## [OK]

NEC Diagnostic Software
Copyright (c) 2001-2008 NEC Infrontia All Rights Reserved.

%DIAG-INFO: Starting Interface Unit POST(Power On Self Test)

%DIAG-INFO: Interface unit is 4FESW-BRI
HUB(SW)1-4 TEST: Pass
BRI TEST: Pass

Starting at 0x20000

Configuring router subsystems (before IDB proc): done.
Constructing IDB(Interface Database): done.
Configuring router subsystems (after IDB proc): done.
Initializing router subsystems: done.
Starting router subsystems: done.

All router subsystems coming up.



NEC Portable Internetwork Core Operating System Software
Copyright Notices:
Copyright (c) 2001-2008 NEC Infrontia All Rights Reserved.
Copyright (c) 1985-1998 OpenROUTE Networks, Inc.
Copyright (c) 1984-1987, 1989 J. Noel Chiappa.
Router#
Router#enable-config
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#
Router(config)#terminal length 0
Router(config)#
Router(config)#show running-config
Current configuration : 818 bytes

! NEC Portable Internetwork Core Operating System Software
! IX Series IX2010 (magellan-sec) Software, Version 8.3.49, RELEASE SOFTWARE
! Compiled Nov 25-Fri-2011 10:29:23 JST #1
! Current time Dec 20-Thu-2018 00:10:26 JST
!
!
timezone +09 00
!
!
device FastEthernet0/0
!
device FastEthernet0/1
!
device FastEthernet1/0
!
device BRI1/0
isdn switch-type hsd128k
!
interface FastEthernet0/0.0
no ip address
shutdown
!
interface FastEthernet0/1.0
no ip address
shutdown
!
interface FastEthernet1/0.0
no ip address
shutdown
!
interface BRI1/0.0
encapsulation ppp
no auto-connect
no ip address
shutdown
!
interface Loopback0.0
no ip address
!
interface Null0.0
no ip address
Router(config)#
Router(config)#
Router(config)# interface FastEthernet1/0.0
Router(config-FastEthernet1/0.0)#
Router(config-FastEthernet1/0.0)# ip address 192.168.100.100/24
Router(config-FastEthernet1/0.0)# no shut
Router(config-FastEthernet1/0.0)#
Router(config-FastEthernet1/0.0)# exit
Router(config)#
Router(config)#
Router(config)#show running-config
Current configuration : 837 bytes



! NEC Portable Internetwork Core Operating System Software
! IX Series IX2010 (magellan-sec) Software, Version 8.3.49, RELEASE SOFTWARE
! Compiled Nov 25-Fri-2011 10:29:23 JST #1
! Current time Dec 20-Thu-2018 00:12:29 JST
!
!
timezone +09 00
!
!
!
device FastEthernet0/0
!
device FastEthernet0/1
!
device FastEthernet1/0
!
device BRI1/0
isdn switch-type hsd128k
!
interface FastEthernet0/0.0
no ip address
shutdown
!
interface FastEthernet0/1.0
no ip address
shutdown
!
interface FastEthernet1/0.0
ip address 192.168.100.100/24
no shutdown
!
interface BRI1/0.0
encapsulation ppp
no auto-connect
no ip address
shutdown
!
interface Loopback0.0
no ip address
!
interface Null0.0
no ip address
Router(config)#
Router(config)#
Router(config)#



投稿者:

mame

都内20代前半ITエンジニア 見た目は女性、性格は男・・・ 品のある女性になりたいT_T 既婚子持ち 趣味の:IT、DIY、投資 などについてのメモblog

「【tech】ix2015のIPアドレス設定と起動ログ」への2件のフィードバック

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です